extra tab (saying i have updated to a new version) is always present on startup

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: kissiahh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

each time I start or restart imac, the fireox tab is present telling me that I have upgraded to the new version.  I can alway manually delete it, but it always comes back

Reproducible: Always

Steps to Reproduce:
1.turn on computer and log in
2.restart computer and login
3.
Actual Results:  
dgot tab saying I had upgraded to new version

Expected Results:  
no tab

Updated

10 years ago
Summary: tab always present on startup → extra tab (saying i have updated to a new version) is always present on startup
(Reporter)

Comment 1

10 years ago
some one please help.  I actually have two tabs that are always present when I start up:  the firefos upgraded tab and one , "usps-track and confirm"   I can get rid on them each time I hit the x buttom but they keep coming back.

Thank you
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.