pages dont scroll when tried / does so randomly

RESOLVED DUPLICATE of bug 430723

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 430723
10 years ago
10 years ago

People

(Reporter: Danish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008043007 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008043007 Minefield/3.0pre

pages dont scroll when tried using keyboard arrws, page down, or spacebar... sometime i can do this and when i cannot, i use the scrollbar with mouse

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



this has been happ.aening in last few builds... i thought that this may just couple builds since i update daily with nightly builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430723
You need to log in before you can comment on or make changes to this bug.