Newsgroup message cancelation dialog

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Pavel Hradsky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Thunderbird 2.0.0.12

When trying to cancel (erase, delete) a posted newsgroup message, a dialog appears asking: "Are you sure you want to cancel this message?" and the options are: "OK" and "Cancel".
I consider this quite confusing, because both "Ok" and "Cancel" could imply canceling (deleting) the post.

I suggest renaming this options to: "Cancel message" and "No [don't cancel the message]" or something shorter, but not Ok and Cancel when asking about canceling :)



Reproducible: Always

Steps to Reproduce:
1. Post a newsgroup message and decide to erase it.
2. Right click the message and select "Cancel Message"
3. Now decide whether cancel the cancel or OK the cancel :)
Actual Results:  
Actual results? As I described earliear.

Expected Results:  
I expect less confusing dialog.

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows Server 2003 → All
Hardware: PC → All
This was changed quite some time ago...
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.