Update wikimo documents about build machines

RESOLVED DUPLICATE of bug 431253

Status

--
critical
RESOLVED DUPLICATE of bug 431253
10 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Quoting bug 431745 comment 2 (about qm-centos5-02 needing a restart):

> This machine is not on the Tier 1 support document.

Nor are a whole lot of other things on the Firefox waterfall whose brokenness would close the tree.
Not just http://wiki.mozilla.org/Buildbot/IT_Unittest_Support_Document that needs updating... http://wiki.mozilla.org/Buildbot/Talos/Machines needs tiers set for each machine.
Summary: Update wikimo/Buildbot/IT_Support_Document → Update wikimo documents about build machines
Closing as dup of bug#431253
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431253
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.