Misaligned menu labels when using a menuitem-iconic (Labels move to the left one pixel)

RESOLVED DUPLICATE of bug 332314

Status

()

--
trivial
RESOLVED DUPLICATE of bug 332314
10 years ago
10 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({polish})

Trunk
x86
Windows XP
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 318958 [details]
Screenshot

When using a menuitem-iconic to display a icon to the left of a menu label, the label is moved to the left by one pixel.  See screenshot.  I've seen this in my extension for a long time (sorry I always forgot to file a bug) but now that the bookmarks menu has icons in it, this will be more widely seen.
(Reporter)

Updated

10 years ago
Summary: Misaligned menu label when using a menuitem-iconic (Labels move to the left one pixel) → Misaligned menu labels when using a menuitem-iconic (Labels move to the left one pixel)
(Reporter)

Comment 1

10 years ago
This also exists in context menus but I can't remember if it is one or two pixels off.
(Reporter)

Updated

10 years ago
Severity: normal → trivial
(Reporter)

Comment 2

10 years ago
Created attachment 319002 [details]
Screenshot with context menu

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332314
You need to log in before you can comment on or make changes to this bug.