Closed Bug 431813 Opened 14 years ago Closed 14 years ago

Task view in Sunbird - same as in Lightning.

Categories

(Calendar :: Calendar Frontend, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 405508

People

(Reporter: snabelm, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; da; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Task view in Sunbird - same as in Lightning.

I think it would be a good ide to make the task view in Sunbird the same way as in Lightning.

To navigate between event view and task view, it should be done with to button in the lower corner - the same way as it is made in Lightning.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Flags: wanted-calendar0.9?
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405508
Status: RESOLVED → VERIFIED
Flags: wanted-calendar0.9?
You need to log in before you can comment on or make changes to this bug.