error opening file for writing: C\Program Files\Mozilla Thunderbird\mozMapi32.dll

RESOLVED DUPLICATE of bug 381033

Status

Thunderbird
Installer
--
critical
RESOLVED DUPLICATE of bug 381033
10 years ago
10 years ago

People

(Reporter: a2please, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 2.0014

When I click retry I get the same response.  I've tried rebooting my computer but same response.  I also tried to remove 2.0012 through the control panel but it hangs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
This is work in progress.

By the way, if you are looking for help, then this is the wrong place.  Go to http://www.mozilla.org/support/thunderbird/ and search for: installation issues
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381033
You need to log in before you can comment on or make changes to this bug.