Can drag thread pane scrollbar thumb like an image

VERIFIED DUPLICATE of bug 43134

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 43134
18 years ago
13 years ago

People

(Reporter: Simon Fraser, Assigned: chuang)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The thumb and arrows of the thread pane scrollbar can be dragged like images, 
which prevents the thumb from being dragged to set ones place in the content.

Comment 1

18 years ago
reassigning to hyatt. I'm seeing this too on Windows.
Assignee: putterman → hyatt

Comment 2

18 years ago
This is not my bug.  Reassigning to putterman.  YOu need to fix your drag and 
drop handlers to ignore the scrollbar.  The old tree widget improperly hid the 
scrollbar events from your handlers.  The new one does not.

Assignee: hyatt → putterman
(Reporter)

Comment 3

18 years ago
The fix for this in the browser was a simple JS change

Updated

18 years ago
Assignee: putterman → chuang

Comment 4

18 years ago
reassigning to chuang.

Candice, could you take a look at this?

Comment 5

18 years ago
duplicate...


*** This bug has been marked as a duplicate of 43134 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.