update from 5/1 crashed thunderbird

RESOLVED DUPLICATE of bug 340535

Status

--
critical
RESOLVED DUPLICATE of bug 340535
11 years ago
11 years ago

People

(Reporter: mikedmatthews, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 2.0.0.14

i got an auto update on the thunderbird software and now it crashes on load.  message is "ore or more of the files could not be updated.  please make sure all othe rapplications are closed and that you have permission to modify these files, then restart thunderbird to try again."  ntohing else is running besides windows.  i copied my mail files and did a reinstall.  still doesn't work.  how can i fix this?

thanks

Reproducible: Always

Steps to Reproduce:
1.run thunderbird
2.
3.
Actual Results:  
pop up window as described

Expected Results:  
clicked ok, it keeps poping up until i close it in task manager.

load thunderbird

Comment 1

11 years ago
Similar to bug 374900 for Firefox. Also, some hints are in the MZ Knowledge Base, http://kb.mozillazine.org/Software_Update

Did you update on an account with limited non-administrator privileges?
Disable LogiTech camera during the update if you have one.
(Reporter)

Comment 2

11 years ago
>>Did you update on an account with limited non-administrator privileges?
 
no, i don't even know what that would mean.

>>Disable LogiTech camera during the update if you have one.
well, yeah i have one and it is running all the time since its plugged in, but the update just sort of went on its own so i didn't have any choice.  now it's run and even if i close it out, it won't complete the update.
 
i checked out that article, but i don't have those two files or a folder in those locations.  my view hidden files is turned on.

Comment 3

11 years ago
Remove the temporary data in your Local Settings folder as described in
bug 374900 (replace "Firefox" with "Thunderbird"). Unplug Logitech camera and verify in the Windows Task Manager that no "QuickCam" process is running.
If this resolves the issue, that's a duplicate of bug 381033 then.

Your account has to have administrator rights when installing or updating software, otherwise you run into permission issues prompting the message.
If in doubt, log in as "Administrator" rather than a regular user.

Comment 4

11 years ago
Mike, please get back to this bug if it still is an issue. If I don't hear from you within two weeks, I assume that this was due to the known Logitech webcam issue based on your comment #2 and therefore a duplicate.
Whiteboard: closeme 05/29
(Reporter)

Comment 5

11 years ago
sorry, i could swear i had posted a reply to this.  must not have clicked commit.  yes the bug resolved.  i'm not sure what was different, but after walking away from it i came back and clicked the button one more time before shutting down and it worked.  confused, but happy it is functioning.

Comment 6

11 years ago
Thanks, I'm closing this then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: closeme 05/29
Duplicate of bug: 381033
It's an automatic update issue and not a NSIS one. Reduping...
Duplicate of bug: 340535
You need to log in before you can comment on or make changes to this bug.