If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
Account Manager
--
major
RESOLVED DUPLICATE of bug 431960
10 years ago
10 years ago

People

(Reporter: Trish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: 2.0.0.14

Ever since updating Thunderbird today to version 2.0.0.14 I cannot send out any mail.  there are numerous errors in the error console...I want to know how to UNDO any updates so I don't lose any mail. My internet provider worked with me to figure out what was going on and nothing has changed on this computer except for this thunderbird update and I can receive mail but cannot send!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431960
You need to log in before you can comment on or make changes to this bug.