If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Repeating Forward and Backward Buttons Prevent the URL bar from being shown

RESOLVED DUPLICATE of bug 425079

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Upon start up of the Beta 5, the Forward/Back buttons will repeat starting from the left side and repeat all the way to the end and beyond it seems.  (One of the repeatings is cut in half on the right side).  This problem persists no matter what I do, including uninstalling and reinstalling.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox 3 Beta 5

Actual Results:  
Repeating Forward/back buttons across the horizontal line where the URL bar should be.

Expected Results:  
Only one set of forward/back buttons, and a url bar is visible

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
You need to log in before you can comment on or make changes to this bug.