Search does not remember on which column was sorted

RESOLVED DUPLICATE of bug 425619

Status

()

RESOLVED DUPLICATE of bug 425619
10 years ago
7 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
I normally sort by ID on the searches I do in Bugzilla, but apparently something has changed, because now I have to click on the "ID" link to get the search list sorted by ID.
But it used to be that this was remembered across sessions, which is much more convenient.

Now I seem to have to click on the "ID" link every time to get my searches sorted by ID, which is annoying.
bmo-specific regression.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425619

Updated

10 years ago
Component: Query/Bug List → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
Version: unspecified → other
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.