In a SiteNow document edit, Cmd-left goes back a page instead of back to the beginning of the line.

RESOLVED DUPLICATE of bug 342564

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 342564
10 years ago
10 years ago

People

(Reporter: stephen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

On a website "Powered by SiteNow^TM From Williams Web", when I edit a document after logging in, the document editor textbox Cmd-left doesn't work. Cmd-left acts as if I hit Back. The textbox is not standard. Picture attached.

Reproducible: Always

Steps to Reproduce:
1. Log into a site powered by SiteNow^TM (it will say at the bottom of the page).
2. Click on edit a document.
3. Select the textbox and move to the middle of a line. Then hit Cmd-left.
Actual Results:  
Acted as if I had hit the back button.

Expected Results:  
Gone to the beginning of the line like a normal textbox.
(Reporter)

Comment 1

10 years ago
Created attachment 319277 [details]
Picture of troublesome, unstandard textbox.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 342564
You need to log in before you can comment on or make changes to this bug.