If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ghosting of images on all UI elements

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Xavier Ferstenberg, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When I am using Firefox for relatively short periods, I experience a "Ghosting" of sorts, where the image of whatever was before the current view  is still existing on top of the current page. For example, If i were viewing the Firefox Home Page (provided by Google) and committed a search, I would still see the Home Page until I scrolled away from it (down) and "wiped" the old image off the screen. This also happens with tool bars and windows. the Download Manager does not exhibit this problem. This problem occurs no matter what size the window is on my screen.

Reproducible: Always

Steps to Reproduce:
1.View Web Pages
2.Change Web site viewing, Window Size (larger), or Alt-Tab into Firefox.
(I alt-Tabbed into Firefox viewing three tabs (Bugzilla, Gmail, and Firefox Home Page, Bugzilla was selected)
Actual Results:  
Ghosting of images on the Firefox UI and Web Page

Expected Results:  
View new page or Firefox instead of Remnants of Microsoft Word 2003

Using a Firefox 2 Theme, Same problem occurs with Default.

Windows XP Tablet PC Edition with Intel Graphics Card, on Toshiba Sattelite approx 2 years old.
Maybe related to Bug 409078 ?
Do you still see the problem with the latest nightly?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 2

10 years ago
Not related to 409078. I think this is related to how the Graphics handles the redrawing of a web site and the Firefox UI.

Haven't tried the Latest. I will soon.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.