Category list overlaps footer on privacy policy page with short text

VERIFIED DUPLICATE of bug 431576

Status

VERIFIED DUPLICATE of bug 431576
10 years ago
3 years ago

People

(Reporter: davemgarrett, Assigned: morgamic)

Tracking

unspecified
3.4.3

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008050404 Minefield/3.0pre
Build Identifier: 

Using Flagfox as an example again.  See URL.

It seems the AMO footer has some issues here and there.  It's getting covered up by the category list on the privacy policy pages.  (assuming a short enough text for the policy)  Also see bug 432147 where this footer is covering up RSS links.

Reproducible: Always
Confirming; I thought we had a pre-existing bug on this, but looked and couldn't find one--I think we've talked about it in meetings, though.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

10 years ago
Target Milestone: --- → 3.4.3

Updated

10 years ago
Assignee: nobody → morgamic
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431576
Verified, since it'll be the same fix (to do relative--rather than absolute--positioning), I think.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.