cannot display the explanation by software lingoes

RESOLVED DUPLICATE of bug 432100

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 432100
10 years ago
9 years ago

People

(Reporter: Jiang Haifeng, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

cannot display the explanation by software lingoes

Reproducible: Always

Steps to Reproduce:
1.install the software Lingoes
2.open firefox 3.0 beta5
3.open a web page, then use Lingoes to transfer the words.

Actual Results:  
firefox cannot do the transfer by using Lingoes, but IE can.

Expected Results:  
Can transfer the words by using Lingoes

Comment 1

10 years ago
I guess at least one other user has that problem: http://www.lingoes.net/forum/redirect.php?tid=130&goto=lastpost&styleid=4&sid=IFmixQ

It is probably something to be fixed in the Lingoes software, rather than Firefox. But firefox 3 hasn't yet been released, so it is premature to expect Lingoes to have released a fix. 

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432100
You need to log in before you can comment on or make changes to this bug.