If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

folders within folders are aren't importing

RESOLVED INCOMPLETE

Status

()

Firefox
Bookmarks & History
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Derek, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008041515 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008041515 Firefox/3.0b5

when importing bookmarks from bookmark.html file from firefox 2.0.0.14, if there are folders within folders, the second folder will not display bookmarks within the second folder. this is happening on windows xp and on ubuntu. the steps i used were, going into my c drive and into documents and settings folder and copying the bookmarks.html file and then importing the bookmarks to firefox 3 beta 5.

Reproducible: Always

Steps to Reproduce:
1. import bookmarks from bookmark.html
2. checking all my imports that have folders within folders all of them come up as empty
Actual Results:  
the main folders all show up correctly and show the names of folders within the main folder but any bookmarks in the other come up empty and also doesn't display any folders within folders within the main folder
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050503 Minefield/3.0pre

This works fine for me.
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → Trunk
can you still see this with latest version?
no answer, resolving incomplete, feel free to reopen if you can still reproduce
that on current version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.