all my extensions lost and I can't install anew

RESOLVED DUPLICATE of bug 431065

Status

()

RESOLVED DUPLICATE of bug 431065
10 years ago
10 years ago

People

(Reporter: compgraf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

There are no details.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIRDFRemoteDataSource.Flush]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/PROGRA~1/MOZILL~1/components/nsExtensionManager.js :: anonymous :: line 8346"  data: no]
Source: file:///C:/PROGRA~1/MOZILL~1/components/nsExtensionManager.js
Line: 8346

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431065
You need to log in before you can comment on or make changes to this bug.