[Arabic] Wrong translation in Gmail

RESOLVED DUPLICATE of bug 432204

Status

Mozilla Localizations
ar / Arabic
RESOLVED DUPLICATE of bug 432204
10 years ago
10 years ago

People

(Reporter: Patty, Assigned: Ayman Hourieh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

108.00 KB, application/vnd.ms-excel
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)
Build Identifier: FireFox 2.0.0.11

Suggested translation as attachment.

Reproducible: Always

Steps to Reproduce:
1.Gmail
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 319366 [details]
Gmail suggested translation
Assignee: nobody → mozilla
Component: Tabbed Browser → ar-JO / Arabic
Product: Firefox → Mozilla Localizations
QA Contact: tabbed.browser → mozilla

Updated

10 years ago
Duplicate of this bug: 432207

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432204
You need to log in before you can comment on or make changes to this bug.