Not enough room for all tabs in Add-ons Dialog

RESOLVED DUPLICATE of bug 431023

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 431023
10 years ago
9 years ago

People

(Reporter: Isriya Paireepairit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008050504 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008050504 Minefield/3.0pre

It is possible for some case, when all the tabs in Add-ons Dialog are exposed to user. There is not enough room for the rightmost tab (e.g. Install).

See attached screenshot.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 319397 [details]
screenshot - Add-ons dialog

Comment 2

10 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008052903 Firefox/3.0

trying to CONFIRM this issue
Please describe what add ons are needed to get all of the buttons shown in the attachment.

(Reporter)

Comment 3

10 years ago
Bob,

You need to
- install any language pack
- have any updated (but not installed yet) extension
- and try to install a new extension

Comment 4

10 years ago
Trying to confirm this issue
I have an addon that needs an update - not a language add-on
I tried to add a language pack - main menu -> tools - > select add-ons -> Categories -> languages - having trouble finding a language pack that does not say this add-on is for older versions of FireFox.
Please specify.
(Reporter)

Comment 5

10 years ago
Bob,

Could you try this: http://thai-l10n.googlecode.com/files/th-TH-20080417-r237-alpha-3.xpi

It's the deprecated Thai language pack but the version number is still 3.0pre.

Updated

9 years ago
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: theme → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431023
You need to log in before you can comment on or make changes to this bug.