Closed Bug 432261 Opened 12 years ago Closed 12 years ago

Gran Paradiso / Firefox 3.0 Beta 5 does not load on Mac OS X 10.3.9

Categories

(Firefox :: General, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 405055

People

(Reporter: stew.alexander.inbox, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

When I try to start Gran Paradiso / Firefox 3.0 Beta 5 it bounces in the dock but never loads. 

I cannot upgrade to 10.4 due to having the hardware limitations of my 600 Mhz, 128 MB tray loading iBook. 

I would appreciate, as I am sure others would, being able to run Firefox 3.0

Reproducible: Always

Steps to Reproduce:
1.load firefox 3.0 Beta 5
2.drag the file to the application folder (overwriting Firefox 2.0)
3.try to open Firefox 3.0 beta 5
Actual Results:  
Doesn't start

Expected Results:  
That it will run
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405055
You need to log in before you can comment on or make changes to this bug.