If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Strange display of Event and Tasks column

VERIFIED DUPLICATE of bug 409166

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 409166
10 years ago
10 years ago

People

(Reporter: Brian Toledo, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050506 Minefield/3.0pre
Build Identifier: 20080504 Lightning

Date field is displaying odd partial characters.

Reproducible: Always

Steps to Reproduce:
1.Click on Calendar from Thunderbird
2.Click one day ahead
3.See Attached pic
(Reporter)

Comment 1

10 years ago
Created attachment 319431 [details]
odd characters

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409166
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.