Crashes randomly. Sometimes on flash sites, sometimes on gmail, sometimes not clear.

RESOLVED DUPLICATE of bug 429442

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 429442
10 years ago
10 years ago

People

(Reporter: James Deibele, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

I've got pretty much the same setup at home and work - same machines, same OS, basically same extensions   My home version (FireFox 3.0beta5 on Hardy Heron) is solid as a rock.   My work version crashes several times a day.

I've tried launching FireFox from the command line but all I get is "segmentation fault" when it crashes.   I'm willing to run additional debugging commands but I can't find anything online that's the equivalent of "-d" to turn on more detailed debugging.

I don't understand why there's such a difference between the two machines (Dell Dimension 9200s, both running Hardy Heron) and FireFox stability.  I've tried reinstalling Firefox and Adobe Flash player.





Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
If you have been using the crash reporter to report the crashes then type
about:crashes into the address bar and provide some id's for the crashes you
have submitted. This would be very helpful.
Severity: normal → critical
Component: Extension Compatibility → General
Keywords: crash
QA Contact: extension.compatibility → general
Version: unspecified → Trunk
Hi,

I've been experiencing the same issue, here are my crash reports :
57977c51-1b4f-11dd-8eb3-001cc4e2bf68	05/06/2008	11:32 AM
4ca0eba8-1ab7-11dd-9d6c-001a4bd46e84	05/05/2008	05:23 PM
21221b4f-1ab7-11dd-9686-001321b13766	05/05/2008	05:22 PM

Firefox 3.0pre Crash Report [@ XPCNativeSet::FindInterfaceWithIID(nsID const&) const ]
ID: 57977c51-1b4f-11dd-8eb3-001cc4e2bf68
Signature: XPCNativeSet::FindInterfaceWithIID(nsID const&) const

all have the same error. I did not want to report a new bug because it seems, at the moment, that it is the same issue. Using latest trunk on linux, official build from mozilla, some extensions. I will try to disable them to see if the situation improves.

jonathan

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429442
You need to log in before you can comment on or make changes to this bug.