bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

firefox stopped responding...

RESOLVED INCOMPLETE

Status

()

Firefox
Session Restore
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [worksforme?])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

started to get the error message when opening up browser especially when restore last session but with the new session as well. mostly always after installing new updates to add ons/themes. may have to try 6 or more times have gone through safe mode as well disabling all things but continued to happen regardless. happened in last build as well. but not before that.

Reproducible: Always

Steps to Reproduce:
1.update add ons
2.use restore session
3.
Actual Results:  
browser stops responding(when trying to open) through multiple attempts to open

Expected Results:  
normal browser opening

Comment 1

10 years ago
John:
* What "error message" are you talking about?
* How exactly do you "use restore session"?
* And how does the browser "stop responding" (is a window already visible or not)?
Whiteboard: [worksforme?]

Comment 2

10 years ago
Closing this bug as INCOMPLETE due to a lack of answer to comment #1.

John: Please reopen this bug should you be able to answer all three questions from my previous comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.