Closed Bug 432387 Opened 15 years ago Closed 15 years ago

No Back/Forward button

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 417421

People

(Reporter: mojtaba3000, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

the first time I've ran firefox there was a Back/Foreward button but after few next runs , there was no Back/Foreward button

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
how to get them back:
http://support.mozilla.com/en-US/kb/Back+and+forward+or+other+toolbar+buttons+are+missing
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417421
Verified dup
Status: RESOLVED → VERIFIED
Summary: No Back/Foreward button → No Back/Forward button
You need to log in before you can comment on or make changes to this bug.