WebMynd in Search Tools category, but does to show up in site search

VERIFIED DUPLICATE of bug 497555

Status

addons.mozilla.org Graveyard
Search
P5
trivial
VERIFIED DUPLICATE of bug 497555
10 years ago
2 years ago

People

(Reporter: Amir Nathoo, Unassigned)

Tracking

({regression})

Future
regression

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: 

WebMynd is categorized under Bookmarks, Search Tools and Social & Communication on AMO. However when you search for 'webmynd' in the Search Tools category, no results are returned. I know that WebMynd is categorized under Search Tools since it says so in 'Developer Tools' and WebMynd is one of the recommended extensions in the category

This seems to be particular to the Search Tools category since if I do the same search under Bookmarks, WebMynd is returned. I also recreated the same problem for the CustomizeGoogle extension.

Reproducible: Always

Steps to Reproduce:
1. Go to https://addons.mozilla.org/en-US/firefox/browse/type:4
2. Search for 'webmynd'

Actual Results:  
No result is returned

Expected Results:  
The WebMynd extension should be returned

Comment 1

10 years ago
I can confirm this and will take a look at it. Seems like the hybrid pages (of with "search tools" is the only remaining one) search has suffered during the resolution of bug 428029.
Status: UNCONFIRMED → NEW
Component: Add-ons → Public Pages
Ever confirmed: true
Keywords: regression
OS: Windows Vista → All
QA Contact: add-ons → web-ui
Hardware: PC → All
Version: unspecified → 3.2
Component: Public Pages → Search
Severity: normal → trivial
Priority: -- → P5
Target Milestone: --- → Future
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497555
Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.