left, right arrow jumping characters

VERIFIED DUPLICATE of bug 42332

Status

()

P3
normal
VERIFIED DUPLICATE of bug 42332
18 years ago
18 years ago

People

(Reporter: rodd_clarkson, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When I enter text into the 'additonal comments' field and then use the left and
right arrows to move left and right, the cursor jumps two characters.

This only seems to work on this bug id (it may work on others)

I've also tried it on bug id's 7953 and 12345 but the arrow keys work as expected.

I've reproducted this bug three times, restarting the whole mozilla session
between attempts.

Open Mozilla.
Navigate to http://bugzilla.mozilla.org/show_bug.cgi?.http://bugzilla.mozid=42647

Enter some text into the additional comments field.
Now use the left and right arrows to move.

For me, the cursor jumps two characters.

I'm using redhat 6.2 with build 2000062008

Comment 1

18 years ago
sounds like 42332 to me

*** This bug has been marked as a duplicate of 42332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 3

18 years ago
vrfy dup, really a dup of bug 45390 though
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.