Closed Bug 432443 Opened 13 years ago Closed 13 years ago

socorro reporing queries getting "The connection to the server was reset while the page was loading."

Categories

(Socorro :: General, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 422908

People

(Reporter: chofmann, Unassigned)

Details

I've seen this more and more in the last few weeks.

long wait for the report results to come back, then time out and error message shown in the bug title.

sometimes just retrying the same query works, but this morning I've run on to a query that I can't get to complete, and I'm getting this error every time while attempting to analyze bug 432284

search for 

Firefox
1.9 Branch
3.0beta5
crashes in the last week
nss3.dll or secmod_argParseModuleSpec in the top 10 frames

http://crash-stats.mozilla.com/?do_query=1&product=Firefox&branch=1.9&version=Firefox%3A3.0b5&query_search=stack&query_type=contains&query=nss3.dll&date=&range_value=1&range_unit=weeks
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422908
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.