browser crashes when click the link in this page

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
major
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: cathy zhang, Assigned: asa)

Tracking

({crash, verifyme})

Trunk
x86
Windows NT
crash, verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
load build 6/20
1. go to http://bmwusa.com/start.cfm
2. click the number 5 or 3 in the main page
 
browser crashes.

Comment 1

18 years ago
You mean, mozilla freezes when you click on one of these links? At least, that's
what I found on PC/Linux, build 2000062020.
The freeze is a dup of bug 37463 (see bug 42773 for another report about the
freeze on the same site). I saw the well-known stack traces here. 
Marking dup.
Cathy, please verify this bug if I'm right with the "freeze" (i.e. the mozilla
windows stayed on the screen, but were unresponsive and didn't repaint),
otherwise please reopen it. cc self.

*** This bug has been marked as a duplicate of 37463 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Could BMW of North America have changed their site overnight?
Or could this only be happening on commercial builds?

Using the 2000062008 nightly -talkback.zip build on WinNT,
rather than a crash or freeze, I get "404" pages when I do step 2.
Browser works normally afterwards.
(Reporter)

Comment 3

18 years ago
I use 2000062008 morning build on NT to survey this site, clicking 3 or 5 on the 
main page, the browser crashes instead of freezing, it is saying "the 
instruction at "0x601c3b11" referenced memory at "0x00000105", the memory could 
not be read", NS4.7 and IE5.0 are fine with the click.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

18 years ago
Oops, maybe I was testing the wrong link. There seem to be two different
locations on that page where links with the number 5 or 3 occur:

- the "head" frame at the top of the page: 	 
	http://bmwusa.com/topnav/topnav.cfm?top=0&bottom=0
  here, the links are on the right of "Home":
javascript:launchinframe('http://www.bmwusa.com/new3series/3.cfm','THREE')
javascript:launchinframe('http://www.bmwusa.com/5series/5.cfm','FIVE')

- the "body" frame next to "Model Overview":
javascript:top.head.topnav('THREE','three_hi.gif','new3series/3.cfm')
javascript:top.head.topnav('FIVE','five_hi.gif','5series/5.cfm')

The links in "body" frame should freeze mozilla on every platform. I had thought
you were referring to them. The links in the "head" frame work fine on my
PC/Linux 2000062020 mozilla build; maybe this is a platform-specific crash?
They seem to point to 
	http://www.bmwusa.com/new3series/3imgs/wagonsplash.jpg
	http://www.bmwusa.com/5series/5imgs/5series.jpg
Do these images cause a crash, too?
Or is it somehow javascript related?

Comment 5

18 years ago
Adding crash keyword
Keywords: crash

Comment 6

18 years ago
not getting this on 200062108 win98 build...in the body, clicking brings a 404
error... 
(Reporter)

Comment 7

18 years ago
it crashes on 06/21 build on NT, I also saw 404 http error for once, but finally 
it crashes, comparing to NS6, NS4.7 is always fine. the body page is blank.html,
and it is really blank, all it does is to set document.domain, I am not able to 
find the source code for that frame now, seems to be javascript related or flash 
related. 
(Assignee)

Comment 8

18 years ago
I clicked back and forth between all the 3 and 5 links for about five minutes 
and was unable to crash mozilla bits from 071208 on NT4.  

Comment 9

18 years ago
marking wfm 2000071708, but, could be a commercial build issue?
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
**Mass Spamm**
adding verifyme keyword to all worksforme bugs.
Keywords: verifyme

Comment 11

18 years ago
Verified worksforme with the 10/4 branch commercial builds of Mac, Win98 and 
Linux.
Status: RESOLVED → VERIFIED

Comment 12

18 years ago
Adding vtrunk
Status: VERIFIED → REOPENED
Keywords: vtrunk
Resolution: WORKSFORME → ---
(Assignee)

Comment 13

18 years ago
verified with 100504 mozilla trunk win32 build on NT.  Removing vtrunk and
setting status to Resolved Worksforme
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Keywords: vtrunk
Resolution: --- → WORKSFORME
(Assignee)

Comment 14

18 years ago
verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.