Can't paste name into "save file as" dialog box

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
minor
RESOLVED WORKSFORME
10 years ago
11 months ago

People

(Reporter: Eric, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

When saving a pdf file, the save file as box opens. Currently, text can't be copied and pasted into the name field, as it could in previous versions. 



Reproducible: Always

Steps to Reproduce:
1. Try to save a pdf
2. Hit command v while focus is on name field
3.
Actual Results:  
Beep. 

Expected Results:  
Text pasted
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 1

11 months ago
This works for me with 50.1.0 on 10.11. My guess is that this was fixed a long time ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.