If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error console filled with NS_NOINTERFACE) [nsISupports.QueryInterface message

VERIFIED DUPLICATE of bug 431622

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 431622
10 years ago
9 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Seen using version 3.0a1pre (2008050603).

Error: [Exception... "Component returned failure code: 0x80004002 (NS_NOINTERFACE) [nsISupports.QueryInterface]"  nsresult: "0x80004002 (NS_NOINTERFACE)"  location: "JS frame :: chrome://messenger/content/mail-folder-bindings.xml :: act_remove :: line 143"  data: no]
Source File: chrome://messenger/content/mail-folder-bindings.xml
Line: 143
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431622
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.