[fr] Mozilla.com redesign l10n testing

RESOLVED DUPLICATE of bug 432552

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 432552
10 years ago
6 years ago

People

(Reporter: stephend, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: webdashboard)

(Reporter)

Description

10 years ago
 
(Reporter)

Updated

10 years ago
Whiteboard: webdashboard
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432552
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.