move bookmark into folder, and it doesn't show up

VERIFIED DUPLICATE of bug 36873

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 36873
18 years ago
13 years ago

People

(Reporter: Forrest Cahoon, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I

1) add a new bookmark with "Add Current Page"
2) open the "Manage Bookmarks" window
3) drag the new bookmark (which is at the bottom) into my "Personal Bookmarks"
folder
4) Click on the triangle to the left of the folder icon to open the folder

==> The new bookmark doesn't show up in the folder. <==

But, if I then
5) close the "Manage Bookmarks" window and re-open it, and
6) look in the folder as before

==> it's there! <==

Comment 1

18 years ago
When you dragged the new bookmark into the folder, is the folder currently
expanded?  If not, how did you manage to drag it into the folder (whatever I do
I can only put it before a folder, not into a folder).
(Reporter)

Comment 2

18 years ago
No, my folder is not expanded.  I have no trouble dragging a bookmark into a
closed folder (although, as I noted, it doesn't show up right away).  When I
drag the new bookmark by the icon over a folder, my cursor changes to a '+'.
Release the mouse button, and the bookmark is inside the folder.

If the folder is expanded, behavior is inconsistent, but this is what just
happened three times in a row:

I can drag the bookmark into the folder, but then it disappears.  Closing and re
-opening the folder makes the bookmark re-appear.  It is not necessary in this
case to close and re-open the "Manage Bookmarks" window.

Comment 3

18 years ago
This looks like bug 36873.

Comment 4

18 years ago
yes this is exactly bug 36873. If you can't can't drop bm's into closed folders you are either usig an old build or experiencing a 
regression. There are several bugs o nthat subject as well.

suggestion for all bugwriters. When you think you have a new bug think of what the summary would be, then try at least 1 query 
on the keywords of that summary, e.g. ask yourself, "what words _must_ be contained in this summary if someone else were to 
write the bug?" You will find 90% of all dupes this way.


*** This bug has been marked as a duplicate of 36873 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verifed not a dupe

Comment 6

18 years ago
actually it is is an axact dupe and I'm verifyinh it as such
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.