All users were logged out of Bugzilla on October 13th, 2018

Firefox Support Home Page displays "search" button without proper styling

VERIFIED DUPLICATE of bug 205136

Status

VERIFIED DUPLICATE of bug 205136
11 years ago
11 years ago

People

(Reporter: benc, Unassigned)

Tracking

1.8 Branch
All
Mac OS X

Details

(URL)

(Reporter)

Description

11 years ago
STEPS:

In Camino, go to the URL provided above.

OBSERVED:

The "search" button is a grey box.

EXPECTED:

In Firefox, the search button is a styled, orange button.

NOTES:

This problem is Camino-only. This looks okay in Safari 3. Using Firebug in Firefox, suggests that the problem is in:

#searchsubmit {mozms.css (line 185)
background:transparent url(mozms/search.png) no-repeat scroll left top;
border:medium none;
cursor:pointer;
height:36px;
width:82px;

I'm not the greatest w/ the content rules, so I don't know if this is a problem w/ the page or w/ the browser.

Comment 1

11 years ago
This is probably a dupe of bug 394063.

Comment 2

11 years ago
Oh, since this is branch-only (the latest trunk nightly displays this the same way Firefox does), it's a dupe of that trunk widget rewrite bug, and unless someone knows it off the top of their head, I'm just going to mark this WORKSFORME on trunk.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Hardware: Macintosh → All
Resolution: --- → WORKSFORME
Summary: Firefox Support Home Page does not display "search" button → Firefox Support Home Page displays "search" button without proper styling
Version: unspecified → 1.8 Branch
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 205136

Comment 4

11 years ago
That's not the bug I was thinking of, but that one was fixed by the same bug I was referring to, so yeah, good enough, I guess. :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.