Status

()

Bugzilla
Bugzilla-General
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: Hoang Le, Unassigned)

Tracking

3.0.3
x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Dont know

I want to use GMail's SMTP Server and Bugzilla 3.0.3. When I am searching around the Internet, I aware that Bugzilla do not support send mail with authenticate. Please show me how to use msmtp.exe for send mail in Bugzilla to Gmail. I found msmtp.exe in the page http://glob.com.au/sendmail/, but they dont show me how to configure. Thank you very much every body!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: robert → general
Component: Reporter → Bugzilla-General
Product: Other Applications → Bugzilla
QA Contact: xul-client → default-qa
Version: unspecified → 3.0.3

Comment 1

10 years ago
  Hi Hoang! Bugzilla is not a support system. The place to ask support questions is on the bugzilla-support mailing list, described here:

  http://www.bugzilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 2

10 years ago
(In reply to comment #0)
> around the Internet, I aware that Bugzilla do not support send mail with
> authenticate.

SMTP authentication is supported since Bugzilla 3.1.4.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.