Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 403540
10 years ago
9 years ago

People

(Reporter: Joshua Radley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

While searching multiple pages and right clicking links to open in new tab. I am constantly finding that the menu for right click does not open, instead I am getting random windows pop up. This does not happen every single time i right click, it seems to go in series. I will get a run of being able to open in new tabs, then i will get a run of random windows. A few of the windows have been: - 
Element properties.
Bookmarks.
Switching Page direction
And other elements and windows for mozilla.
I have found this most common while opening quiet a few tabs from google search results, I have also found that it only happens while right clicking links, not right clicking in blank spaces.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to google and search for something
2. Right click and open in new tabs while not changing tabs.
3. 
Actual Results:  
What i said above

Expected Results:  
Open the right click menu

None

Comment 1

10 years ago
Does it also happen with a clean profile? (http://kb.mozillazine.org/Profile_Manager#Creating_a_new_profile)

Comment 2

9 years ago
I was experiencing the same thing and I tried creating a new profile. It seems that this problem does not affect the new profile.

Comment 3

9 years ago
I have been having this problem a lot (about once every 15 minutes) in firefox 3 using linux. There are already bug reports for some of the individual errors you mention:

* Bug 433829 -  page switches direction with single right click

and this bug is probably a duplicate of

* Bug 455432 -  Right-click results in random action in some instances (as opposed to a context menu).

Somebody previously suggested to me to create a new profile. I will try after this and report back.

Comment 4

9 years ago
Creating a new profile did not cure the problem. I created a fresh profile with Firefox 3.0.3 and although it seemed to mitigate the problems at first, they do still occur and seem to be slowly increasing in frequency.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403540
You need to log in before you can comment on or make changes to this bug.