Default Assignee is blank

RESOLVED DUPLICATE of bug 421264

Status

()

Bugzilla
Administration
RESOLVED DUPLICATE of bug 421264
10 years ago
10 years ago

People

(Reporter: Nicolas Rospide, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)
Build Identifier: 3.1.3

I already finished the Bugzilla installation on Oracle and put everything necessary parameters (I guess so). So, when I want to create a component, the "Default Assignee" field is blank (null). If I leave this field blank, then the next message appears:
A default assignee is required for this component. 
I was reading Bugzilla User Guid but I don't know how to solve this issue.
Thanks

Reproducible: Always

Steps to Reproduce:
1.Access by "Admin" profile and select "Administration" option. Then choose "Products".
2.Edit a product you want and click at "Edit components" field.
3.In the "Edit components", choose "Add" a new component.
4.Fill in the "Component" and "Description" fields.
5.Press "Add" button.
6.The message "A default assignee is required for this component." appears.
Actual Results:  
I can't complete "Add Component" step.

Expected Results:  
I'd like to create "Components".
(Reporter)

Updated

10 years ago
Version: unspecified → 3.1.3

Comment 1

10 years ago
You can enter the default assignee yourself :-)
Also, if you set parameters "usemenuforusers" on, then that field will appear as
a list, but for Oracle,this is a bug(see bug 421264)
(Reporter)

Comment 2

10 years ago
Ok.
I had "usemenuforusers" on.
So, I put this fiel off and the problem was solved.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 421264
You need to log in before you can comment on or make changes to this bug.