Firefox goes into an infinite loop trying to load gmail after login

RESOLVED DUPLICATE of bug 430021

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 430021
10 years ago
10 years ago

People

(Reporter: John Zalesak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Running on an intel Mac
Running OSX 10.4.11
Running Firefox 2.0.0.14
Happens every time
I can load the login screen to gmail.  I enter my name and password.  It goes into an infinite loop when it is trying to load my mail box.  It starts with a blank screen that says loading..., I see my info flash up on the screen, it goes blank, then says loading...., I see my info flash  Again and Again and Again.

I downloaded another copy of Firefox and ran it.  It had the same problem.

If I run safari on the machine, I can use gmail just fine.  Only firefox has the problem.

I had the problem once in a while before the last upgrade to firefox.  I could fix it by rebooting. Since the last upgrade. It happens all the time.  Happens if it is the only tab or several tabs are open.

Firefox does not crash.  I can just close out the tab and continue working.

When I reboot and start firefox, I also get the "firefox terminated unexpectedly - Start new sesson or continue" message.  I get this most of the time.  I even get it if I quit firefox before I shut down the computer.  I do not know if this is related.

Reproducible: Always

Steps to Reproduce:
1.Run firefox
2.go to mail.google.com
3.log onto gmail
Actual Results:  
Goes into infinite loop reloading my gmail mailbox over and over again

Expected Results:  
Opened my gmail mailbox

I really like firefox, I just can not use it to read my email.

It does not crash or damage anything that I know of.

If there is anything else you need to help solve this, please let me know.  I would really like to get this fixed.

Thanks

Comment 1

10 years ago
I've also experienced this problem using Camino 1.6, Mac OS X. It looks like some others too: http://forums.mozillazine.org/viewtopic.php?t=650456

I tried deleting cookies (a suggested solution in the forum post) but no difference was made.

The HTML version of Gmail works fine. Gmail works fine for me on Safari also.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430021
You need to log in before you can comment on or make changes to this bug.