Ctrl+c erases messages. Big problem!!!

RESOLVED DUPLICATE of bug 408480

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 408480
10 years ago
10 years ago

People

(Reporter: Steve Sinclair, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 2.0.0.14 (20080421)

when a standalone message window (opened from 'inbox' and 'sent' on local folders) is open, hitting ctrl+c erases the message. This has been reported already, but since the voting system doesn't work we can't let anyone know how critical this is.

Reproducible: Always

Steps to Reproduce:
1.open a message from inbox or sent items
2.hit ctrl+c
3.curse



I have many add ons installed. I disabled them all and it still does it.

Comment 1

10 years ago
Do you mean bug 408480?  That was caused by a faulty extension.

When I follow your steps to reproduce, Ctrl+C does nothing at all.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408480
You need to log in before you can comment on or make changes to this bug.