Thunderbird Linux background pages not styled

RESOLVED DUPLICATE of bug 489999

Status

--
minor
RESOLVED DUPLICATE of bug 489999
11 years ago
10 years ago

People

(Reporter: gkw, Unassigned)

Tracking

({uiwanted})

Trunk
x86
Linux
uiwanted

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Occurred on Ubuntu Linux while testing Shredder Alpha 1 build 1, with build ID
version 3.0a1 (2008050714).

Some of the Thunderbird Linux background pages are not styled, in this case for Ubuntu. Linux is the only platform I've seen so far that has a plain white background. I'm not sure if other Linux distributions are affected.

Screenshot coming up.
Flags: wanted-thunderbird3?
(Reporter)

Comment 1

11 years ago
Created attachment 320212 [details]
screenshot
How do you expect them to look?
(Reporter)

Comment 3

10 years ago
This should be fixed by bug 489999 - actually they're the same so I'll just dupe this one since there are mockups there.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489999
Flags: wanted-thunderbird3?
You need to log in before you can comment on or make changes to this bug.