Area in Minefield chrome which can be dragged to move window too small

VERIFIED DUPLICATE of bug 398928

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 398928
10 years ago
10 years ago

People

(Reporter: Boriss, Unassigned)

Tracking

({pp, uiwanted})

unspecified
Firefox 3 alpha6
PowerPC
Mac OS X
pp, uiwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 320238 [details]
comparison of where Minefield windows drag vs where they should

The field of the top window chrome in Minefield which the user can click and drag to move the window is too small.  Area should include at the very least all area above the awesome bar.

This is annoying because it requires greater precision to move a window and thus would take more time (see <a href="http://en.wikipedia.org/wiki/Fitts%27_law">Fitt's law</a>).  

<img src="http://boriss.nfshost.com/bugzilla/drag_area.jpg">
Attachment #320238 - Flags: ui-review+

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398928
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.