Extra caret or non moving caret

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
10 years ago
7 years ago

People

(Reporter: henryfhchan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050706 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050706 Minefield/3.0pre

there's an extra caret in the Minefield version here that is orange in the address bar.
The caret for the about:config has been stuck there for a long time -- since Firefox 2.0 (I think I remember)

Reproducible: Always

Steps to Reproduce:
1.look at it.
2.
3.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.