make RSS subject clickable if RSS message has "website" available

RESOLVED DUPLICATE of bug 273687

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 273687
10 years ago
9 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
make RSS subject clickable if RSS message has "website" in message header, so you don't have to have headers expanded just to get to the website.
Flags: wanted-thunderbird3?

Updated

10 years ago
OS: Windows XP → All
Hardware: PC → All

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 273687
Flags: wanted-thunderbird3?
You need to log in before you can comment on or make changes to this bug.