Closed Bug 433166 Opened 15 years ago Closed 15 years ago

Crash when click on certain menus

Categories

(Firefox :: Menus, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 426499

People

(Reporter: bugzilla, Unassigned)

Details

Attachments

(1 file, 1 obsolete file)

198.16 KB, text/plain
Details
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

When I click on the Help menu, rather than pulling up the menu, Firefox crashes. This is happening consistently, including in safe mode. However, when I first installed the beta, it was happening with the Window menu instead of the help menu. Now the Window menu is working fine, but it crashes when I click on the help menu.

Beta 5. I haven't used any previous beta builds of FF3. On Mac OS X 10.5.

Reproducible: Always

Steps to Reproduce:
1. Click on Help or Window menu
2.
3.
Actual Results:  
consistently results in spinning beach ball of death

Expected Results:  
It should have opened up the menu, of course.
Attached file crash report (obsolete) —
the crash report
Attachment #320370 - Attachment is obsolete: true
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426499
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.