[Regression]After Sort, scroll bar went away in thread pane

VERIFIED DUPLICATE of bug 43467

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 43467
18 years ago
13 years ago

People

(Reporter: fenella, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux (2000-06-21-08 M17)
Win32 (2000-06-20-09 M17)
Mac (2000-06-21-09 M17)
1. Launch Messenger using Task|Mail
2. Select Inbox from POP or IMAP account
3. From the thread pane, click on the colunm heading to do a column sort on any
header
3a. Or do a View|Sort by|*
Actual result: scroll bar went away. I have to activate it by resizing the
window or drag the splitter.

Expected result: Scroll bar should not go away after sort

This happens to POP and IMAP account on all 3 platforms. Today's Mac build is
not out yet.

Comment 1

18 years ago
related to the tree landing? 
Assignee: mscott → putterman
Component: Mail Back End → Mail Window Front End
(Reporter)

Updated

18 years ago
Summary: [Regression]All Sort, scroll bar went away in thread pane → [Regression]After Sort, scroll bar went away in thread pane

Comment 2

18 years ago
I've been seeing this too.  This seemed to have started happening the day the 
new tree landed so reassigning to hyatt.
Assignee: putterman → hyatt

Comment 3

18 years ago
*** Bug 43803 has been marked as a duplicate of this bug. ***

Updated

18 years ago
QA Contact: lchiang → fenella

Comment 4

18 years ago
nominate for nsbeta3.
Keywords: nsbeta3, relnote2

Comment 5

18 years ago
marking as a dup of 43467.

*** This bug has been marked as a duplicate of 43467 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
mark as verified/dup.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: relnote2
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.