In Yahoo Mail, attempted to reply to msg but msg does not load into reply screen

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: cg_manyhats, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Unable to reply to received msgs in Yahoo Mail. When same Yahoo acct is opened in IE, there is no problem using reply function. In Firefox, reply screen is empty, msg does not load.

Reproducible: Always

Steps to Reproduce:
1. Click on any msg in inbox
2. Click on Reply
3.
Actual Results:  
blank Reply screen

Expected Results:  
Msg should load so that reply can be typed.

Comment 1

8 years ago
Do you still see this problem using the most recent versions of all components?
If you do not, please close the bug with resolution set to WORKSFORME. (Or INVALID if caused by an add-on)
If you do see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]

Updated

8 years ago
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.