If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bringing up compose window hangs

RESOLVED DUPLICATE of bug 427371

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 427371
10 years ago
9 years ago

People

(Reporter: James Rome, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 320432 [details]
Apple hang log

2.0.0.15pre (20080510) on OS X 10.5.3. This happens a lot. When I click the compose button, the compose window comes up, but never completely finishes coming. Thunderbird becomes unresponsive and must be killed. Here is the Apple log (attached).
in your trunk/alpha testing - did you see this at all?
(Reporter)

Comment 2

9 years ago
no, but I did see the following (on windows).
I was editing an address, and at the same time, another TB3 window popped up, I forget for what, and neither window could get the focus to click OK. I had to kill the process.

My compose windows take a long time to appear in OS X in 2.17pre.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427371
You need to log in before you can comment on or make changes to this bug.