Double clicking in scrollbar trough opens a message window

VERIFIED DUPLICATE of bug 43134

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 43134
18 years ago
14 years ago

People

(Reporter: Akkana Peck, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

18 years ago
Open the mail window.  Click on a header.  Now click several times rapidly in
the tough above or below the thread pane scrollbar thumb, as though you wanted
to scroll the thread pane several pages up or down (which I have to do every few
messages since the thread pane doesn't auto-scroll to show me the next few
messages, bug 38222).  Instead, the currently selected message pops up in a
message window.

I keep hitting this with today's build -- it's making mail very hard to use.

Comment 1

18 years ago
perhaps related to http://bugzilla.mozilla.org/show_bug.cgi?id=43134.
Keywords: nsbeta2
OS: Linux → All
Hardware: PC → All

Comment 2

18 years ago
*** Bug 43344 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Putting on [nsbeta2+] radar for beta2 fix. 
Whiteboard: [nsbeta2+]

Updated

18 years ago
QA Contact: lchiang → laurel
(Assignee)

Comment 4

18 years ago
Yes, this was fixed along with that bug.  It was caused by the exact same 
problem so I'm marking as a dup.

*** This bug has been marked as a duplicate of 43134 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified OK jun26 commercial build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.