Controls in Navigation Toolbar do not respond to IAction.doAction()

RESOLVED WORKSFORME

Status

()

Core
Disability Access APIs
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Steve Lee, Unassigned)

Tracking

({access})

Trunk
x86
Linux
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008051117 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008051117 Minefield/3.0pre

Several controls on the Navigation toolbar do not respond to doAction() when tested with accerciser.

Reproducible: Always

Steps to Reproduce:
1.Open accerciser and navigate to the navigation toolbar
2. try 'interface viewer -> perfom actcion' any of the following controls (named)
  'recent pages' (push button)
  Location -> 'Subscribe to this page' (push button)
  Location -> Location (push button)

  
3.
Actual Results:  
nothing happens

Expected Results:  
associated action performed

2 should display pop-up and it may be an issue with Accerciser being the active application so FF doesn't have focus. However Larry appears OK.

Updated

10 years ago
Blocks: 391535
Keywords: access
Version: unspecified → Trunk

Comment 1

7 years ago
I think it should be worksforme now, Marco, could you check it please?

Comment 2

7 years ago
This is WFM in Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110216 Firefox/4.0b12pre.
Steve, if you still see a problem, please reopen, but I could not reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.