Slow after installing Windows XP service pack 3

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Moustafa, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Since I installed service pack 3, ff has been acting strangely and uses 100% CPU even if I am opening just 2 or 3 tabs, and when I hover on the close button of any tab it hangs, and I wait more than 10 seconds for it to respond, then when clicking the close button it hangs more time again, I disabled all the addons and it does it again.

Reproducible: Always

Steps to Reproduce:
1.Open ff
2.Go to any tab
3.Open another one(tab) :S
Actual Results:  
It hangs, slows down, the task manager shows 100% CPU utilization, then I close a tab, the CPU becomes 65% (many times), then close ff itself, it goes down then to 2%.

Expected Results:  
Run as before 1 week ago, before installing SP3, this weird behavier actually happened after installing.
Moustafa, does it also happen when starting Firefox in Safe Mode? You should probably also create a fresh profile to run a test. See following URL for the explanation: http://support.mozilla.com/en-US/kb/Profiles

Marcia, are there any machines in your lab with SP3 installed?
Version: unspecified → 2.0 Branch

Comment 2

10 years ago
I can verify that has happened to me too. After SP3 i noticed Firefox has been peaking one of my Intel Core 2 Duo, cores and fan has been blowing like crazy. Disabled addons, still no effect.

Comment 3

10 years ago
I don't know why, but since I disabled my bluetooth, the problem is no longer. Normal CPU ratings...
Faisal, does the problem re-occur when you enable bluetooth again? Does that happen when just viewing a page?

Comment 5

10 years ago
Sorry Henrik. Didn't get to ammend my comment. After 2 mins, the CPU clock went up again. So the Bluetooth was NOT a factor... SP3 + Firefox3 = CPU100%.

Well, I'm running a Core2Duo, maybe different for diff chips?
Faisal, is it still an ongoing problem with the latest official release of Firefox 3? Sorry for the late reply.

Comment 7

9 years ago
This bug was reported using a version of Firefox that security and stability updates are no longer provided for.  All users are strongly encouraged to upgrade to Firefox 3 by selecting 'Check for Updates' in the Help menu or by going to http://www.mozilla.com/en-US/firefox/firefox.html

If you can no longer reproduce this bug using the latest Firefox 3.0.x version, please change the status of this bug to 'RESOLVED' 'WORKSFORME'.

If you can still reproduce this bug, please provide additional details to help resolve this issue.
No response from the reporter for a long time. Marking the bug as INCOMPLETE. Feel free to reopen if you can still encounter this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.